DNS Resolution / Nameservers

Incident Report for Rebel

Resolved

Connectivity to the Rebel nameservers (dns.rebel.com, dns2.rebel.com) has been fully restored.

The networking issue that caused intermittent resolution failures for both .com and .ca domains is now cleared. All authoritative nameservers are responding to global queries within normal parameters.

Advice for Users: If your website or email service does not appear to be back online immediately, please:

Wait 15–30 minutes for global DNS caches to refresh.

Flush your local DNS cache or try an Incognito/Private browsing window.

Reboot your router to force a refresh from your ISP’s nameservers.
Posted Jan 27, 2026 - 14:09 EST

Monitoring

We have restored connectivity for nameservers associated with Rebel.com. However, service interruption continues for domains using Rebel.ca nameservers. Engineers are working to resolve the remaining connectivity issues for the .ca infrastructure.
Posted Jan 27, 2026 - 13:19 EST

Investigating

Affected Servers: dns.rebel.com, dns2.rebel.com

We are experiencing a service interruption affecting our core nameservers. This may result in "Server Not Found" errors for hosted domains. Engineers are currently auditing network routing to restore full connectivity.
Posted Jan 27, 2026 - 13:03 EST