Hosting Server Issue Notification
Incident Report for Rebel
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 10:59 EST
Monitoring
The issue has been identified and our team has implemented a fix. We will continue to monitor to ensure there are no persistent issues.
Posted Nov 27, 2021 - 11:25 EST
Investigating
We are aware of an issue on our hosting server, VPS 9, that is resulting in some VPS customers receiving connection errors when attempting to load or manage their website. Our team is working hard to resolve this issue as soon as possible and will provide further updates here when available. We apologize for any inconvenience this may have caused.
Posted Nov 27, 2021 - 11:16 EST