Our ticketing provider Zendesk is experiencing an outage. Effecting Voice and some chats.

Incident Report for Rebel

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 08:34 EDT

Identified

We are aware that we have an issue across multiple Zendesk services including calls. Our engineering team is now doing their best to resolve the issue. We continue to work with our Cloud provider on the issues impacting multiple Zendesk product. We apologize that we do not have a substantive or positive update regarding full recovery, but we want to keep you up to date on the latest. We thank you for your patience and understanding while we work through this severe service interruption. We'll send updates as they become available.
Posted Oct 20, 2025 - 14:44 EDT