Domain Parking Issue After Migration to canada16.rebel.com

Incident Report for Rebel

Resolved

We have resolved the DNS misconfiguration affecting a subset of domains migrated from canada4-mw.rebel.com to canada16.rebel.com. All affected sites and email services are now operational. Remaining subscription cleanup is ongoing but will not impact service. We appreciate your patience.
Posted Jun 21, 2025 - 15:52 EDT

Investigating

We are currently investigating an issue affecting a subset of client domains migrated from canada4-mw.rebel.com to canada16.rebel.com.

Several clients have reported that after the migration, their domains appear parked and display the Rebel Parking Page instead of resolving to their hosted content.

Our initial findings indicate a DNS misconfiguration causing this behavior, requiring manual DNS updates to point the domains correctly to canada16. We also observed an internal error related to missing Plesk accounts during subscription cleanup:

'Parent Plesk account not found or does not exist for subscription'

At this time, no automated workaround is available. We are prioritizing a resolution to ensure DNS settings are applied correctly during migration.

We apologize for any inconvenience caused and will provide updates as our investigation progresses.
Posted Jun 20, 2025 - 10:06 EDT