Errors with Clustered (Classic) Email / Webmail and websites.
Incident Report for Rebel
Resolved
Our team have resolved this incident, Clustered (Classic) web and email are operational.
Posted Aug 11, 2023 - 11:20 EDT
Identified
Clustered (Classic) websites are working, we hope to have the email issue resolved soon.
Posted Aug 11, 2023 - 10:03 EDT
Investigating
Our team are investigating reports of errors connecting to Clustered (Classic) Email / Webmail and websites. We will follow with updates.
Posted Aug 11, 2023 - 08:47 EDT