Customers report 500 error when logging in to their accounts

Incident Report for Rebel

Resolved

The earlier issue affecting customer logins on Rebel.ca and Rebel.com, which caused HTTP 500 errors, has been fully resolved.

All services are now operating normally.
Following the fix, some customers may need to refresh the page or clear their browser cache to ensure the update is fully applied. Once refreshed, login functionality should work as expected.

Thank you for your patience and understanding.

— Rebel Support Team
Posted Jan 29, 2026 - 11:08 EST

Investigating

We have reports of customers unable to log into their accounts. Reporting a 500 error. We are investigating the issue.
Posted Jan 29, 2026 - 10:52 EST