Issues with Shopping Cart / Billing System
Incident Report for Rebel
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 09:36 EDT
Monitoring
Services appear to be coming back to full functionality. Our partner reports that the majority of issues are resolved and that the remainder should be corrected shortly. We will keep monitoring the situation until the morning.
Posted Jun 13, 2023 - 17:30 EDT
Identified
We are currently investigating an issue that is affecting our shopping cart and billing system. The issue appears to stem from our Hosting partner. They report having identified the issue and that they are working on implementing a fix. Unfortunately, we do not have an estimated time of resolution, but we will post updates as they become available. Please note that this issue should not have an impact on hosted website. We apologize for the inconvenience and appreciate your patience.
Posted Jun 13, 2023 - 17:04 EDT