Investigating 2FA login codes not arriving
Incident Report for Rebel
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 14:55 EST
Monitoring
Our team have resolved the issue and tested with success.
Posted Dec 08, 2023 - 11:33 EST
Investigating
Our team are investigating an issue with 2FA login codes not arriving. We hope to have this resolved in the near future; we apologize for any inconvenience.
Posted Dec 08, 2023 - 11:25 EST