abnormal display formatting seen in account pages.
Incident Report for Rebel
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 08:21 EDT
Monitoring
Our team successfully deployed an update to resolve the issue, this will take some time to propagate through our content delivery network. Thank you for your patience.
Posted Apr 22, 2024 - 14:33 EDT
Investigating
Our team are working to resolve abnormal display formatting in account pages as soon as possible. We apologize for any inconvenience.
Posted Apr 22, 2024 - 12:29 EDT