Intermittent Issues with Sign-Ins and Account Creation
Incident Report for Rebel
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 11:39 EDT
Investigating
We are currently investigating an issue with Sign-Ins and Account Creation. This will often result in "invalid credentials" errors despite passwords being reset. We hope to have this issue resolved as soon as possible. We apologize for the inconvenience.
Posted Jul 20, 2021 - 09:37 EDT