Cloud Email errors webmail and IMAP
Incident Report for Rebel
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 11:49 EDT
Identified
Cloud Email clients are seeing webmail and IMAP normalizing, we are awaiting formal confirmation of resolution. Thank you.
Posted Apr 09, 2024 - 15:27 EDT
Investigating
Our team are investigating Cloud Email errors at webmail login and IMAP as well, this matter is urgent priority. Thank you.
Posted Apr 09, 2024 - 13:11 EDT